Cuenta Contacto
Tu carrito
Envío con DPD y FedEx
¿Dudas? Pregunte a la IA

Zyxel RGS200-12P gestionado L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) negro

Zyxel RGS200-12P gestionado L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) negro
Zyxel RGS200-12P gestionado L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) negro
Zyxel RGS200-12P gestionado L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) negro
60 mes
Zyxel RGS200-12P gestionado L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) negro
Zyxel RGS200-12P gestionado L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) negro
Zyxel RGS200-12P gestionado L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) negro
1.430,31 €
12-port GbE Managed PoE SwitchAlong with the complete commercial product portfolio that offers customers with total network solutions, Zyxel introduces the new RGS Series of PoE switches with ruggedized design concepts to meet stringent outdoor or harsh network deployment scenarios. The special mech... Leer más
Stock 1 Código 119560 Marca ZyXEL Modelo RGS200-12P-ZZ0101F Garantía 5 años
CategoríaSwitches de red

Envíos y devoluciones

Entrega estimada lunes, 2 de noviembre
Te mantendremos informado a través de nuestro sistema de seguimiento detallado
Opciones de pago
Tarjeta bancariaVisaMastercardPayPalApple PayGoogle PayTransferencia bancaria
12-port GbE Managed PoE Switch

Along with the complete commercial product portfolio that offers customers with total network solutions, Zyxel introduces the new RGS Series of PoE switches with ruggedized design concepts to meet stringent outdoor or harsh network deployment scenarios. The special mechanism enables RGS200-12P to operate in outdoor, factory or other harsh environments for surveillance. In addition, it is also easy to manage RGS200-12P through a user-friendly Webbased GUI.

Benefits

Rugged and reliable design for harsh environments
Equipped with fanless and IP30 standard metal mechanism, the Zyxel RGS200-12P is able to deliver great thermal control and tolerate the dustiest deployments with ease, whether installed on a DIN rail or wall mounted for the most efficient use of cabinet space. Designed to handle temperatures ranging from -40°C to 75°C, the RGS200-12P can be placed in a variety of challenging environments and be adapted to broad range of field applications. When switching is applied normally in outdoor settings, ESD (electrostatic discharge), DC and Ethernet surge protection prevent the loss of business revenue and productivity due to damage or fatigue caused by power disturbances.

Quick failover for stable connectivity
When deployed in harsher conditions, such as factory or outdoor settings, the Zyxel RGS200-12P creates fault-tolerant networks with redundant ring technology and rapid self-recovery capability to prevent interruptions. In the event of downtime caused by a network error, the rapid failover will restore normal operation in less than 20 ms. The switch’s dual DC power inputs and reverse power protection feature ensure continuous uptime and reliable operation.

Trouble-free installation and easy extendibility
This rugged L2 Managed PoE switch comes with eight (8) 10/100/1000 Base-T copper PoE ports and four (4) 100/1000-Base-X SFP fiber interfaces. The switch also supports the 802.3at PoE plus standard, with each PoE port providing up to 30 W of power to efficiently accommodate the most power-hungry devices. The fiber uplink can extend the network to long-distance nodes up to 40 km (43,744 yards) away for added flexibility.

Zyxel RGS200-12P. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 24 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE.... DC input voltage: 12 - 58 V. Power over Ethernet (PoE). Wall mountable, Rack mounting

Aspectos destacados
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 24 Gbit/s
  • Access Control List (ACL)
  • Rack mounting
  • Power over Ethernet (PoE)
Especificaciones
Agregación de enlaces
Yes
Algoritmos de seguridad
802.1x RADIUS, HTTPS, SNMP, SSH-2
Almacenamiento y reenvío
Yes
Altura
154 mm
Altura del embalaje
238 mm
Ancho
77 mm
Ancho del embalaje
133 mm
Apto para montaje en pared
Yes
Autenticación
Guest VLAN, MAC-based authentication, Port-based authentication
Autonegociación
Yes
Capa de conmutación
L2
Capacidad de conmutación
24 Gbit/s
Código de protección internacional (IP)
IP30
Código del Sistema Armonizado (HS)
85176990
Color del producto
Black
Compatibilidad con 10G
No
Compatibilidad con calidad de servicio (QoS)
Yes
Compatibilidad con control de flujo
Yes
Compatibilidad con MIB
RFC 2233 IF MIB, RFC1213 MIB II, RFC 1757 RMON 1/2/3/9, RFC1215, RFC1493, RFC 2674, LLDP-EXT-MED MIB
Compatibilidad con multicast
Yes
Compatibilidad con SSH/SSL
Yes
Compatibilidad con tramas jumbo
Yes
Compatibilidad con VLAN
Yes
Conector de fibra óptica
SFP
Consumo de energía (máx.)
255 W
Control de tormenta de difusión
Yes
Disipación de calor
86955 BTU/h
Distancia de transmisión (máx.)
40 km
Dúplex completo
Yes
Duplicación de puertos
Yes
Estándares de red
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Filtrado por dirección MAC
Yes
Firmware actualizable
Yes
Funciones de LAN virtual
Tagged VLAN
Gestión basada en web
Yes
Humedad relativa de almacenamiento (H-H)
5 - 90%
Humedad relativa de funcionamiento (H-H)
5 - 95%
IGMP snooping
Yes
Inspección ARP
Yes
Kit de montaje en pared
Yes
Kit de montaje en rack
Yes
Limitación de velocidad
Yes
Lista de control de acceso (ACL)
Yes
Material de la carcasa
Metal
Memoria búfer de paquetes
0.5 MB
Montaje en carril DIN
Yes
Montaje en rack
Yes
Número de colas
8
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de puertos Ethernet RJ-45 de conmutación básica
8
Número de puertos Power over Ethernet plus (PoE+)
8
Número de ranuras para módulos SFP
4
Número de VLAN
1024
Peso
1.45 kg
Peso del embalaje
1.9 kg
Plug and Play
Yes
Potencia total Power over Ethernet (PoE)
240 W
Power over Ethernet (PoE)
Yes
Profundidad
127.3 mm
Profundidad del embalaje
192 mm
Registro de eventos del sistema
Yes
Rendimiento (throughput)
17.86 Mpps
Tabla de direcciones MAC
8000 entries
Tamaño del búfer
512 KB
Tecnología de cableado Ethernet de cobre
10BASE-T, 100BASE-TX, 1000BASE-T
Tecnología de cableado Ethernet de fibra
1000BASE-X
Temperatura de almacenamiento (T-T)
-40 - 85 °C
Temperatura de funcionamiento (T-T)
-40 - 75 °C
Tensión de entrada
12 - 58 V
Tensión de entrada de CC
12 - 58 V
Tiempo medio entre fallos (MTBF)
568430 h
Tipo de puertos Ethernet RJ-45 de conmutación básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed
Tramas jumbo
9000
Historial de precios de los últimos 6 meses
Zyxel RGS200-12P gestionado L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) negro
Actual
1.430,31 €
Mínimo
1.363,46 €
Máximo
1.621,95 €
Variación 24 h
-0,82 €   0%
Semana
+1,32 €   +0%
Mes
-182,84 €   -11%

Escribir una opinión

Valoración *
Tu nombre se mostrará públicamente: puedes usar un apodo. Invitamos a los compradores a escribir opiniones; las revisamos antes de publicarlas y publicamos también las críticas.

Productos populares en esta categoría

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilna, Lituania · Código de empresa 303192950 · NIF-IVA UE LT100008198612 · Envío desde la UE (Lituania)
Hola, soy el asistente de IA de DistriNode. Puedo ayudarte a encontrar productos, comparar opciones, crear presupuestos en PDF o abrir solicitudes de soporte.
Todas las categorías