Cuenta Contacto
Tu carrito
Envío con DPD y FedEx
¿Dudas? Pregunte a la IA

Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Verde, Gris

Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Verde, Gris
Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Verde, Gris
403,98 €
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option ... Leer más
Stock 6 Código 2374757 Marca ALLIED TELESIS Modelo AT-GS950/10PS Garantía 3 años

Envíos y devoluciones

Entrega estimada martes, 27 de octubre
Te mantendremos informado a través de nuestro sistema de seguimiento detallado
Opciones de pago
Tarjeta bancariaVisaMastercardPayPalApple PayGoogle PayTransferencia bancaria
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Thanks to its compact size, the AT-GS950/10PS is ideal for wiring-constrained and smaller environments such as micro branch offices, classrooms, cafes, and smaller retail stores.

Allied Telesis GS950/10PS. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z. Power connector: DC-in jack. Power over Ethernet (PoE)

Aspectos destacados
  • Managed Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • Power over Ethernet (PoE)
Especificaciones
Altitud de funcionamiento
0 - 3048 m
Altura
44 mm
Ancho
330 mm
Capacidad de conmutación
20 Gbit/s
Certificación
RoHS Eu-RoHS China RoHS WEEE
Código del Sistema Armonizado (HS)
85176990
Color del producto
Green, Grey
Compatibilidad con 10G
No
Compatibilidad con calidad de servicio (QoS)
Yes
Compatibilidad con control de flujo
Yes
Compatibilidad con MIB
RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP
Compatibilidad con multicast
Yes
Compatibilidad con VLAN
Yes
Conector de alimentación
DC-in jack
Conector de fibra óptica
SFP
Consumo de energía (típico)
13.58 W
Dúplex completo
Yes
Duplicación de puertos
Yes
Estándares de red
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Filtrado por dirección MAC
Yes
Funciones DHCP
DHCP client, DHCP server
Gestión basada en web
Yes
Humedad relativa de almacenamiento (H-H)
5 - 95%
Humedad relativa de funcionamiento (H-H)
5 - 90%
IGMP snooping
Yes
Limitación de velocidad
Yes
Memoria flash
16 MB
Memoria interna
64 MB
Número de puertos de fibra
2
Número de puertos Ethernet RJ-45 de conmutación básica
8
Número de puertos Gigabit Ethernet (cobre)
10
Número de puertos Power over Ethernet plus (PoE+)
8
Número de puertos SFP combo
2
Peso
1.9 kg
Potencia total Power over Ethernet (PoE)
75 W
Power over Ethernet (PoE)
Yes
Profundidad
200 mm
Puerto de consola
RJ-45
Rendimiento (throughput)
14.88 Mpps
Tabla de direcciones MAC
8000 entries
Tecnología de cableado Ethernet de cobre
10BASE-T, 100BASE-T, 1000BASE-T
Tecnología de cableado Ethernet de fibra
100BASE-FX, 1000BASE‑LX, 1000BASE‑SX
Temperatura de almacenamiento (T-T)
-25 - 70 °C
Temperatura de funcionamiento (T-T)
0 - 40 °C
Tensión de entrada de CA
100 - 240 V
Tipo de fibra
Multi-mode
Tipo de puertos Ethernet RJ-45 de conmutación básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed

Folleto

Abrir documento
Historial de precios de los últimos 6 meses
Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Verde, Gris
Actual
403,98 €
Mínimo
342,43 €
Máximo
406,12 €
Variación 24 h
+2,23 €   +1%
Semana
-0,47 €   0%
Mes
+60,46 €   +18%

Productos populares en esta categoría

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilna, Lituania · Código de empresa 303192950 · NIF-IVA UE LT100008198612 · Envío desde la UE (Lituania)
Hola, soy el asistente de IA de DistriNode. Puedo ayudarte a encontrar productos, comparar opciones, crear presupuestos en PDF o abrir solicitudes de soporte.
Todas las categorías