Cuenta Contacto
Tu carrito
Envío con DPD y FedEx
¿Dudas? Pregunte a la IA

Switch gestionado TP-Link Omada 8 puertos 2.5G L2+ 80 Gbit/s

Switch gestionado TP-Link Omada 8 puertos 2.5G L2+ 80 Gbit/s
60 mes
Switch gestionado TP-Link Omada 8 puertos 2.5G L2+ 80 Gbit/s
232,51 €
Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic NetworkSG3210X-M210G Lightning-FastUplink Connection2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity2.5G Portsfor WiFi 7/6E/68× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APsCentralized CloudManagementSDN Solutions Integr... Leer más
Stock 19 Código 31764 Marca TP-LINK Modelo SG3210X-M2 Garantía 5 años

Envíos y devoluciones

Entrega estimada Viernes, Octubre 16
Te mantendremos informado a través de nuestro sistema de seguimiento detallado
Opciones de pago
Tarjeta bancariaVisaMastercardPayPalApple PayGoogle PayTransferencia bancaria
Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic Network
SG3210X-M2

10G Lightning-Fast
Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

2.5G Ports
for WiFi 7/6E/6
8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APs

Centralized Cloud
Management
SDN Solutions Integration for a Highly Efficient Network

Advanced L2+
Features
Static Routing, IGMP Snooping, 802.1Q VLAN and More

Enterprise Switch
with 10G Uplink
2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to server and other switches are easily built.

Unlock the Highest Performance of 2.5G Multi-Gig Bandwidth and Devices
8× 2.5-Gigabit ports unlock the highest performance of your Multi-Gig bandwidth and devices. Auto-negotiation speed connections sense the link speeds and intelligently adjust for compatibility and optimal performance for all your devices, including desktop, 4K video, 2.5G Wi-Fi 7/6E/6 APs, 2.5G NAS, 2.5G PCIe adapter, gaming console, VR gaming, and more.

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT PPPoE ID Insertion and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

How to use

Install the switch in a rack or on a flat surface and connect access devices to the 2.5G RJ-45 ports. Use the 10G SFP+ slots for uplinks to servers or core switches with compatible SFP+ modules. Configure network settings through the Omada cloud controller or local management interface, set VLANs, QoS rules and security policies, and enable 802.1X or RADIUS authentication where required. For multicast services, enable IGMP snooping and apply IGMP filtering or throttling per port as needed.

Recommendations

For optimal performance, match cable quality and SFP+ module specifications to port speeds, enable link aggregation for high-throughput links, and use Omada cloud management to monitor traffic and push consistent configurations across multiple devices.

Aspectos destacados
  • 2.5 Gbps Speeds: 8× 2.5 Gbps RJ45 ports offer high-speed and reliable connections to other switches and devices
  • 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
  • Managed L2+ Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45/micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 80 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting
  • AC Power supply included
Especificaciones
Agregación de enlaces
Yes
Algoritmos de planificación de colas
SP, WRR+SP, Weighted Round Robin (WRR)
Algoritmos de seguridad
HTTPS, SSH, SSH-2, SSL/TLS
Altura
44 mm
Altura del embalaje
80 mm
Ancho
294 mm
Ancho del embalaje
528 mm
Autenticación
MAC-based authentication, Port-based authentication
Bloqueo de cabeza de línea (HOL)
Yes
Cables incluidos
AC
Capa de conmutación
L2+
Capacidad de conmutación
80 Gbit/s
Certificación
CE, FCC, RoHS
Clasificación del tráfico
Yes
Código del Sistema Armonizado (HS)
85176990
Color del producto
Black
Compatibilidad con 10G
Yes
Compatibilidad con calidad de servicio (QoS)
Yes
Compatibilidad con control de flujo
Yes
Compatibilidad con MIB
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Compatibilidad con multicast
Yes
Compatibilidad con SSH/SSL
Yes
Compatibilidad con tramas jumbo
Yes
Compatibilidad con VLAN
Yes
Conector de alimentación
AC-in jack
Configuración de los ajustes de ubicación (CLI)
Yes
Consumo de energía (típico)
15 W
Control de tormenta de difusión
Yes
Disipación de calor
51.18 BTU/h
Duplicación de puertos
Yes
Enrutamiento IP
Yes
Estándares de red
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
Filtrado por dirección MAC
Yes
Filtrado/protección BPDU
Yes
Formato
1U
Frecuencia de entrada de CA
50/60 Hz
Fuente de alimentación
AC
Fuente de alimentación incluida
Yes
Funciones de LAN virtual
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Funciones DHCP
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Gestión basada en web
Yes
Gestionado en la nube
Yes
Guía de inicio rápido
Yes
Humedad relativa de almacenamiento (H-H)
5 - 90%
Humedad relativa de funcionamiento (H-H)
10 - 90%
IGMP snooping
Yes
Indicadores LED
Yes
Inspección ARP
Yes
Limitación de velocidad
Yes
Lista de control de acceso (ACL)
Yes
Memoria búfer de paquetes
12 MB
Montaje en rack
Yes
Número de interfaces IP
16
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de puertos Ethernet 2,5G (cobre)
8
Número de puertos Ethernet RJ-45 de conmutación básica
8
Número de ranuras para módulos SFP+
2
Número de rutas estáticas
48
Número de ventiladores
2 fan(s)
Número de VLAN
4000
Peso del embalaje
2.84 kg
Power over Ethernet (PoE)
No
Profundidad
180 mm
Profundidad del embalaje
250 mm
Protección contra bucles
Yes
Protección por contraseña
Yes
Protocolo GVRP (GARP VLAN Registration Protocol)
Yes
Protocolo Spanning Tree
Yes
Protocolos de gestión
SNMPv1/v2c/v3, SNTP
Puerto de consola
RJ-45/micro-USB
Registro de eventos del sistema
Yes
Ruta estática
Yes
Seguridad de puertos estática
Yes
Sin ventilador
Yes
Snooping de MLD (Multicast Listener Discovery)
Y
Tabla de direcciones MAC
16000 entries
Temperatura de almacenamiento (T-T)
-40 - 70 °C
Temperatura de funcionamiento (T-T)
0 - 50 °C
Tensión de entrada de CA
100 - 240 V
Tipo de autenticación
AAA, TACACS+
Tipo de embalaje
Box
Tipo de puertos Ethernet RJ-45 de conmutación básica
2.5G Ethernet (100/1000/2500)
Tipo de switch
Managed
Tramas jumbo
9000
Velocidad de reenvío
59.52 Mpps
Velocidades de datos de Ethernet LAN
100,1000,2500 Mbit/s
Vinculación IP-MAC-Puerto
Yes

Folleto

Abrir documento

Documento

Abrir documento

Documento

Abrir documento
Historial de precios de los últimos 6 meses
Switch gestionado TP-Link Omada 8 puertos 2.5G L2+ 80 Gbit/s
Actual
232,51 €
Mínimo
232,18 €
Máximo
253,87 €
Variación 24 h
-0,54 €   0%
Semana
-0,74 €   0%
Mes
+0,32 €   +0%

Productos populares en esta categoría

Marca: ZyXEL Stock: 4
251,75 €
Sin IVA:208,06 €
11 proveedores Puntos +0,92 €
Comprar
Hola, soy el asistente de IA de DistriNode. Puedo ayudarte a encontrar productos, comparar opciones, crear presupuestos en PDF o abrir solicitudes de soporte.