Cuenta Contacto
Tu carrito
Envío con DPD y FedEx
¿Dudas? Pregunte a la IA

TP-Link Omada switch gestionado L2+ de 24 puertos SFP con 4 ranuras 10GE SFP+

TP-Link Omada switch gestionado L2+ de 24 puertos SFP con 4 ranuras 10GE SFP+
TP-Link Omada switch gestionado L2+ de 24 puertos SFP con 4 ranuras 10GE SFP+
TP-Link Omada switch gestionado L2+ de 24 puertos SFP con 4 ranuras 10GE SFP+
60 mes
TP-Link Omada switch gestionado L2+ de 24 puertos SFP con 4 ranuras 10GE SFP+
TP-Link Omada switch gestionado L2+ de 24 puertos SFP con 4 ranuras 10GE SFP+
TP-Link Omada switch gestionado L2+ de 24 puertos SFP con 4 ranuras 10GE SFP+
577,58 €
TP-Link JetStream TL-SG3428XF is a fully managed L2+ switch with 20 gigabit SFP ports, 4 gigabit SFP/RJ45 combo ports and 4× 10G SFP+ uplink slots. Designed for enterprise, campus and ISP environments, it provides high-capacity switching, advanced security and extensive protocol support to build rel... Leer más
Stock 12 Código 91087 Marca TP-LINK Modelo SG3428XF Garantía 5 años

Envíos y devoluciones

Entrega estimada Martes, Octubre 20
Te mantendremos informado a través de nuestro sistema de seguimiento detallado
Opciones de pago
Tarjeta bancariaVisaMastercardPayPalApple PayGoogle PayTransferencia bancaria

TP-Link JetStream TL-SG3428XF is a fully managed L2+ switch with 20 gigabit SFP ports, 4 gigabit SFP/RJ45 combo ports and 4× 10G SFP+ uplink slots. Designed for enterprise, campus and ISP environments, it provides high-capacity switching, advanced security and extensive protocol support to build reliable, high-speed fiber networks and integrate with centralized cloud management.

Advantages

The switch delivers 10G uplink bandwidth through four SFP+ slots, flexible gigabit fiber connectivity across 24 SFP ports (including 4 SFP/RJ45 combo ports), and support for Omada Cloud SDN for centralized control. It includes dual redundant power supplies for increased uptime and a broad set of L2+ / L3 and security features such as static routing, ACLs, DHCP snooping, IP-MAC-Port-VID binding and IGMP snooping.

Suitable for

  • Enterprise networks requiring high-bandwidth fiber uplinks
  • Campus and education networks with many wired fiber endpoints
  • Internet Service Providers and point-of-presence aggregation
  • Hospitality, retail and office deployments with centralized cloud management

Key specifications

  • Ports: 20× gigabit SFP, 4× gigabit SFP/RJ45 combo, 4× 10G SFP+
  • Switching capacity: 128 Gbit/s
  • MAC address table: 16,000 entries
  • Management: L2+ and L3 features, Omada Cloud SDN support
  • Security: ACL (L2–L4), 802.1X, DHCP snooping, IP-MAC-Port-VID binding, Port Security
  • Redundancy: Dual redundant power supplies
  • Standards: IEEE 802.1Q, STP/RSTP/MSTP, 802.3x flow control, IGMP snooping
  • IPv6: Dual stack and IPv6 features (MLD snooping, IPv6 ACL, DHCPv6 snooping, PMTU discovery)

How to use

Install the TL-SG3428XF in a standard 19-inch rack and connect fiber links to the appropriate SFP or SFP+ ports. Use the web/CLI/Omada Cloud management interface to configure VLANs (802.1Q), static routes, QoS policies and security features. For ISP or multicast deployments enable IGMP snooping and relevant ISP features (QinQ, sFlow, PPPoE options) as required. Configure dual power supplies to ensure redundancy.

Recommendations

For optimal performance in high-density fiber networks, use 10G SFP+ modules for uplinks to aggregation/core switches and ensure firmware is up to date. Apply VLAN segmentation and ACLs to restrict access, and enable DHCP snooping and IP-MAC-Port-VID binding to reduce spoofing risks.
Aspectos destacados
  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 20× Gigabit SFP slots and 4× Gigabit Combo SFP/RJ45 ports
  • 128 Gbps switching capacity
  • Two power supplies backing each other up
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Managed L2+ Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Console port: RJ-45/Micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 128 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting
  • AC Power supply included
Especificaciones
Agregación de enlaces
Yes
Algoritmos de planificación de colas
SP, WRR+SP, Weighted Round Robin (WRR)
Almacenamiento y reenvío
Yes
Altura
44 mm
Altura del embalaje
100 mm
Ancho
440 mm
Ancho del embalaje
528 mm
Autenticación
Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Bloqueo de cabeza de línea (HOL)
Yes
Cables incluidos
AC
Capa de conmutación
L2+
Capacidad de conmutación
128 Gbit/s
Color del producto
Black
Compatibilidad con 10G
Yes
Compatibilidad con calidad de servicio (QoS)
Yes
Compatibilidad con control de flujo
Yes
Compatibilidad con fuente de alimentación redundante (RPS)
Yes
Compatibilidad con MIB
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Compatibilidad con multicast
Yes
Compatibilidad con SSH/SSL
Yes
Compatibilidad con tramas jumbo
Yes
Compatibilidad con VLAN
Yes
Conector de alimentación
AC-in jack
Conector de fibra óptica
SFP, SFP+
Configuración de los ajustes de ubicación (CLI)
Yes
Consumo de energía (máx.)
35.7 W
Control de tormenta de difusión
Yes
Detección de enlace activo
Yes
Disipación de calor
121.81 BTU/h
Duplicación de puertos
Yes
Enrutamiento basado en políticas
Yes
Enrutamiento IP
Yes
Entradas de enrutamiento
512
Estándares de red
IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Filtrado por dirección MAC
Yes
Filtrado/protección BPDU
Yes
Formato
1U
Fuente de alimentación
AC
Fuente de alimentación incluida
Yes
Funciones de LAN virtual
Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Funciones DHCP
DHCP client, DHCP relay, DHCP server
Funciones IPv4 e IPv6
IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Gestión basada en web
Yes
Gestionado en la nube
Yes
Humedad relativa de almacenamiento (H-H)
5 - 90
Humedad relativa de funcionamiento (H-H)
10 - 90
IGMP snooping
Yes
Indicadores LED
Y
Inspección ARP
Yes
Kit de montaje en rack
Yes
Limitación de velocidad
Yes
Lista de control de acceso (ACL)
Yes
Manual
Yes
Memoria búfer de paquetes
12 MB
Montaje en rack
Yes
Número de fuentes de alimentación
2
Número de puertos de fibra
20
Número de puertos SFP combo
4
Número de ranuras para módulos SFP+
4
Número de rutas estáticas
48
Número de ventiladores
1 fan(s)
Número de VLAN
4000
Peso del embalaje
2970 g
Power over Ethernet (PoE)
No
Profundidad
220 mm
Profundidad del embalaje
336 mm
Protección contra bucles
Yes
Protección por contraseña
Yes
Protocolo GVRP (GARP VLAN Registration Protocol)
Yes
Protocolo Spanning Tree
Yes
Protocolos de gestión
SNMPv1/v2c/v3, SNTP
Proxy IGMP
Yes
Puerto de consola
RJ-45/Micro-USB
Registro de eventos del sistema
Yes
Ruta estática
Yes
Rutas IPv4
48
Rutas IPv6
48
Snooping de MLD (Multicast Listener Discovery)
Yes
Tabla de direcciones MAC
16000 entries
Temperatura de almacenamiento (T-T)
-40 - 70
Temperatura de funcionamiento (T-T)
0 - 45
Tipo de autenticación
AAA, RADIUS, TACACS+
Tipo de switch
Managed
Tramas jumbo
9000
Velocidad de reenvío
95.23 Mpps
Velocidades de datos de Ethernet LAN
10, 100, 1000, 10000
Vinculación IP-MAC-Puerto
Yes
Historial de precios de los últimos 6 meses
TP-Link Omada switch gestionado L2+ de 24 puertos SFP con 4 ranuras 10GE SFP+
Actual
577,58 €
Mínimo
548,15 €
Máximo
603,43 €
Variación 24 h
-0,00 €   0%
Semana
-7,20 €   -1%
Mes
+22,98 €   +4%

Productos populares en esta categoría

Hola, soy el asistente de IA de DistriNode. Puedo ayudarte a encontrar productos, comparar opciones, crear presupuestos en PDF o abrir solicitudes de soporte.