Cuenta Contacto
Tu carrito
Envío con DPD y FedEx
¿Dudas? Pregunte a la IA

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) negro

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) negro
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) negro
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) negro
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) negro
60 mes
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) negro
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) negro
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) negro
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) negro
199,06 €
Advanced smart managed switchingMinimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over Ethernet providing reliant and futu... Leer más
Stock 1 Código 117773 Marca ZyXEL Modelo GS1920-24V2-EU0101F Garantía 5 años

Envíos y devoluciones

Entrega estimada Jueves, Octubre 22
Te mantendremos informado a través de nuestro sistema de seguimiento detallado
Opciones de pago
Tarjeta bancariaVisaMastercardPayPalApple PayGoogle PayTransferencia bancaria
Advanced smart managed switching
Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.

Intuitive web-based interface
Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.

Connect more devices with consumption mode
Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.

Hear the silence with Smart Fan
Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).

Plug into the power of the Zyxel ONE network
Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.

Maximum flexibility for your Gig
Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Zyxel GS1920-24V2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting

Aspectos destacados
  • Inbuilt 'awareness' of other zyxel units in your network
  • Web GUI interface for centralised management
  • One-click remote factory resets and power cycling
  • No additional software required
  • Managed
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • Access Control List (ACL)
  • Rack mounting
Especificaciones
Algoritmos de planificación de colas
SPQ, WFQ, Weighted Round Robin (WRR)
Algoritmos de seguridad
802.1x RADIUS, SNMP, SNMPv3
Altura
44 mm
Altura del embalaje
79 mm
Ancho
441 mm
Ancho del embalaje
558 mm
Autenticación
Guest VLAN, Port-based authentication
Cables incluidos
AC
Capacidad de conmutación
56 Gbit/s
Certificación
RoHS
Código del Sistema Armonizado (HS)
85176990
Color del producto
Black
Compatibilidad con 10G
No
Compatibilidad con calidad de servicio (QoS)
Yes
Compatibilidad con control de flujo
Yes
Compatibilidad con MIB
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Compatibilidad con multicast
Yes
Compatibilidad con VLAN
Yes
Compatibilidad electromagnética
FCC 15 A, CE A, BSMI EMC
Conector de fibra óptica
SFP
Consumo de energía (máx.)
22.5 W
Disipación de calor
76.73 BTU/h
Estándares de red
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Filtrado por dirección MAC
Yes
Frecuencia de entrada de CA
50 - 60 Hz
Funciones de LAN virtual
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Funciones DHCP
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Humedad relativa de almacenamiento (H-H)
10 - 95%
Humedad relativa de funcionamiento (H-H)
10 - 95%
IGMP snooping
Yes
Indicadores LED
Yes
Inspección ARP
Yes
Kit de montaje en rack
Yes
Limitación de velocidad
Yes
Lista de control de acceso (ACL)
Yes
Memoria búfer de paquetes
1.5 MB
Memoria flash
32 MB
Memoria interna
256 MB
Montaje en rack
Yes
Nivel de ruido
0 dB
Número de módulos SFP instalados
0
Número de módulos SFP+ instalados
0
Número de puertos Ethernet RJ-45 de conmutación básica
24
Número de puertos SFP combo
4
Peso
2.1 kg
Peso del embalaje
2.91 kg
Power over Ethernet (PoE)
No
Profundidad
131 mm
Profundidad del embalaje
214 mm
Protección de la CPU
Yes
Protección por contraseña
Yes
Protocolo Spanning Tree
Yes
Registro de eventos del sistema
Yes
Seguridad
LVD, BSMI
Tabla de direcciones MAC
16000 entries
Tecnología de cableado Ethernet de cobre
100BASE-TX, 1000BASE-T
Tecnología de cableado Ethernet de fibra
1000BASE-X
Temperatura de almacenamiento (T-T)
-40 - 70 °C
Temperatura de funcionamiento (T-T)
0 - 50 °C
Tensión de entrada de CA
100 - 240 V
Tiempo medio entre fallos (MTBF)
911301 h
Tipo de autenticación
IEEE 802.1x, RADIUS
Tipo de puertos Ethernet RJ-45 de conmutación básica
Gigabit Ethernet (10/100/1000)
Tipo de switch
Managed
Velocidad de reenvío
42 Mpps
Vinculación IP-MAC-Puerto
Yes
Historial de precios de los últimos 6 meses
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) negro
Actual
199,06 €
Mínimo
194,15 €
Máximo
247,20 €
Variación 24 h
-1,21 €   -1%
Semana
-2,06 €   -1%
Mes
-6,15 €   -3%

Productos populares en esta categoría

Vendedor: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilna, Lituania · Código de empresa 303192950 · NIF-IVA UE LT100008198612 · Envío desde la UE (Lituania)
Hola, soy el asistente de IA de DistriNode. Puedo ayudarte a encontrar productos, comparar opciones, crear presupuestos en PDF o abrir solicitudes de soporte.